File php74.rpmlintrc of Package php74

# Non-versioned shared library, php-embed requires
# exact version of main package, parallel installation
# not wanted
addFilter("php74-embed.* shlib-policy-name-error")
# PHP5 is obsolete, replaced by PHP7
addFilter("obsolete-not-provided php5-*")
# Forgot to add category?
addFilter("non-standard-group Development/Libraries/PHP")