File rubygem-sentry-ruby.spec of Package rubygem-sentry-ruby

%define mod_name sentry-ruby
%define mod_full_name %{mod_name}-%{version}
Name:           rubygem-sentry-ruby
Version:        5.6.0
Release:        0
Summary:        Sentry for ruby
License:        Apache-2.0
Group:          Development/Languages/Ruby
URL:            https://intercom.it
Source:         %{mod_full_name}.gem
BuildRequires:  %{ruby >= 1.9}
BuildRequires:  %{rubygem gem2rpm}
BuildRequires:  ruby-macros >= 5

%description
Sentry for ruby

%prep

%build

%install
%gem_install \
  --doc-files="LICENSE.txt README.md" \
  -f \
  --symlink-binaries

%gem_packages

%changelog