File rubygem-thor.spec of Package rubygem-sequel

%define mod_name sequel
%define mod_full_name %{mod_name}-%{version}
Name:           rubygem-sequel
Version:        5.62.0
Release:        0
Summary:        Pattern matching for Ruby
License:        Apache-2.0
Group:          Development/Languages/Ruby
URL:            https://rubygems.org/gems/sequel
Source:         https://rubygems.org/gems/%{mod_full_name}.gem
BuildRequires:  %{ruby >= 1.9}
BuildRequires:  %{rubygem gem2rpm}
BuildRequires:  ruby-macros >= 5

%description
Pattern matching for Ruby

%prep

%build

%install
%gem_install \
  --symlink-binaries \
  --doc-files="README.rdoc" \
  -f

%gem_packages

%changelog